PSA: iOS Security Update

This blog article is not so much blog article, but more of a public service announcement for people who have iOS devices.





Apple announced yesterday that there is a security flaw in the current iOS operating systems that would affect a wide range of Apple devices. Such as iPhones, iPads, and iWatches.

This vulnerability could potentially allow remote hackers to break into your iPhone, iPad, iPod, or iWatch devices without you evening knowing about it. So, if you have not already, it is recommended to go into your settings and update all of your iOS devices to the latest version of the operating system. For iPhones, you will want to update your system to iOS 14.8.



The update takes about 20 minutes to complete. Make sure you plug your device into an outlet before beginning the update.


For more information on this, checkout this news article here: https://www.google.com/amp/s/www.nytimes.com/2021/09/13/technology/apple-software-update-spyware-nso-group.amp.html



Like the Atsap blog? Great! Support us by buying some Atsap merchandise.



23 views0 comments